What is the solution to the fault condition?

What is the solution to the fault condition?
A. Under the interface Tunnel34 configuration delete the tunnel mode ipv6 command.
B. Under the interface Serial0/0/0.34 configuration enter the ipv6 address 2026::34:1/122 command.
C. Under the interface Tunnel34 configuration enter the ip address unnumbered Serial0/0/0.34 command.
D. Under the interface Tunnel34 configuration delete the tunnel source Serial0/0/0.34 command and enter the tunnel source 2026::34:1/122 command.

Answer: A

On which device is the fault condition located?

Ticket 7 Port Security

TROUBLE TICKET STATEMENT:
The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1 and client 2 to access the Web Server at 209.65.200.241.After several changed to interface status, network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating that client 1 cannot ping the 209.65.200.241 (internet Server).
The following information needs its own show run:
Client one is getting a 169.x.x.x IP address and is not able to ping Client 2 or DSW1.
Inital troubleshooting shows that port Fa1/0/1 onASW1 is in errdisable state.
Configuration on ASW1
Interface FastEthernet1/0/1
switchport mode access
switchport port-security
switchport port-security mac-address 0000.0000.0001
Interface FastEthernet1/0/2
switchport mode access
switchport port-security
switchport port-security mac-address 0000.0000.0002

On which device is the fault condition located?
A. R1
B. R2
C. R3
D. R4
E. DSW1
F. DSW2
G. ASW1
H. ASW2

Answer: G
Explanation:
In this case we know that the client is unable to get an IP address via DHCP because it has an APIPA (Automatic Private IP Addressing), which is a 169.x.x.x IP address. We also know that the switch port onASW1 is in an errdisable state, which tells us that the issue is withASW1.

What is the solution of the fault condition?

What is the solution of the fault condition?
A. Under the interface Serial0/0/0 configuration enter the ip nat inside command
B. Under the interface Serial0/0/1 configuration enter the ip nat outside command
C. Under the ip access-list standar nat_trafic configuration enter the permit 10.2.0.0 0.0.255.255 command
D. Under the ip access-list standar nat_trafic configuration enter the permit 209.65.200.0 0.0.0.255 command

Answer: C
Explanation:
Clients 1 and 2 belong in the 10.2.0.0 subnet, as if you observe the NATconfiguration you will notice that only 10.1.0.0 are specified in the NAT pool. Clients 1 and 2 are not being translated when they should be. The problem is with the NAT configuration on R1. Adding the "permit 10.2.0.0" statement to the NATpool access list will include these two hosts to be translated, and then they should be able to ping the web servers.

What is the solution of the fault condition?

What is the solution of the fault condition?
A. Under the interface Serial 0/0/0.23 configuration enter the ipv6 ospf 6 area 0 command.
B. Under the interface Serial 0/0/0.12 configuration enter the ipv6 ospf 6 area 12 command.
C. Under ipv6 router ospf 6 configuration enter the network 2026::1:/122 area 0 command
D. Under ipv6 router ospf 6 configuration enter the no passive-interface default command

Answer: A
Explanation:
Unlike OSPF on IPv4 where networks are added under the routing process, IPv6 needs OSPFv3 enabled on a per-interface basis. This has been done on the R3 connection to R2, but not on the R2 connection back to R3. We will need to add the "ipv6 ospf 6 area 0" configuration command to the s0/0/0/0.23 interface of R2.

The Fault Condition is related to which technology?

The Fault Condition is related to which technology?
A. NTP
B. Switch to Switch Connectivity
C. Access Vlans
D. Port Security
E. VLANACL/ PortACL
F. Switch Virtual Interface

Answer: B
Explanation:
Since the Clients are getting ip 169.x.x.x, we know that DHCP is not working.
However, upon closer examination of theASW1 configuration we can see that the problem is not with DHCP, but the fact that the trunks on the port channels are only allowing VLANs 1-9, when the clients belong to VLAN 10. VLAN 10 is not traversing the trunk onASW1, so the problem is with switch to switch connectivity, specifically the trunk configuration onASW1.

On which device is the fault condition located?

Ticket 1 OSPF Authentication

TROUBLE TICKET STATEMENT:
“The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1 and client 2 to access the Web Server at 209.65.200.241.After several changed to interface status, network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating that client 1 cannot ping the 209.65.200.241 (internet Server)”
The following information needs its own show run:
Client 1 is able to ping 10.1.1.2 but not 10.1.1.1. Initial troubleshooting shows that R1 does not have any
OSPF neighbors or any OSPF routes
Configuration on R1:
router ospf 1
log-adjacency-changes
network 10.1.1.0 0.0.0.3 area 12
default-information originate always
!
interfaceSerial0/0/0/0.12 point-to-point
ip address 10.1.1.1 255.255.255.252
ip nat inside
ip ospf message-digest-key 1 md5 TSHOOT
Configuration on R2:
router ospf 1
log-adjacency-changes
network 10.1.1.0 0.0.0.3 area 12
!
interfaceSerial0/0/0/0.12 point-to-point
ip address 10.1.1.2 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 TSHOOT

On which device is the fault condition located?
A. R1
B. R2
C. R3
D. R4
E. DSW1
F. DSW2
G. ASW1
H. ASW2

Answer: A
Explanation:
As you will see, the problem in this situation is with OSPF on R1. It is missing the "ip ospf authentication message-digest" command on the Serial0/0/0/0.12 interface.

On which device is the fault condition located?

Ticket 16 IPv6 Tunnel

TROUBLE TICKET STATEMENT:
The implementation group has been using the test bed to do an IPv6 ‘proof-of-concept1.After several changes to the network addressing and routing schemes, a trouble ticket has been opened indicating that the loopback address on R1 (2026::111:1) is not able to ping the loopback address on DSW2 (2026::102:1). Use the supported commands to isolate the cause of this fault and answer the following question.
The following information needs its own show run:
Start to troubleshoot this by pinging the loopback IPv6 address of DSW2 (2026::102:1). This can be pinged from DSW1, and R4, but not R3 or any other devices past that point.
If we look at the routing table of R3, we see that there is no OSPF neighbor to R4:

image175
This is due to mismatched tunnel modes between R3 and R4:

image177
Problem is with R3, and to resolve the issue we should delete the "tunnel mode ipv6" under interface Tunnel 34.

On which device is the fault condition located?
A. R1
B. R2
C. R3
D. R4
E. DSW1
F. DSW2
G. ASW1
H. ASW2

Answer: C

Fault Condition is related to which technology?

Fault Condition is related to which technology?
A. NTP
B. HSRP
C. IP DHCP Helper
D. IPv4 EIGRP Routing
E. IPv6 RIP Routing
F. IPv4 layer 3 security
G. Switch-to-Switch Connectivity
H. Loop Prevention
I. Access Vlans

Answer: B
Explanation:
The problem in this case is that DSW1 will not become the active standby router, which is an HSRP problem.

On Which device is the fault condition located?

Ticket 12 DHCP

TROUBLE TICKET STATEMENT:
The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1 and client 2 to access the Web Server at 209.65.200.241.After several changed to interface status, network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating that client 1 cannot ping the 209.65.200.241 (internet Server).
The following information needs its own show run:
Client 1 and Client 2 are getting a 169.x.x.x IP address and are not able to ping DSW1 or the FTP Server. They are able to ping each other.
Configuration on R4
!
no ip domain lookup
ip dhcp excluded-address 10.2.1.1 10.2.1.253
ip dhcp excluded-address 10.2.1.254
!
ip dhcp pool TSHOOT
network 10.2.1.0 255.255.255.0
default-router 10.2.1.254
!

On Which device is the fault condition located?
A. R1
B. R2
C. R3
D. R4
E. DSW1
F. DSW2
G. ASW1
H. ASW2

Answer: D
Explanation:
Since Client1 is getting ip address 169.x.x.x, there may be problem in DHCP. On closer look into the DHCP configuration on DHCP Server i.e R4 you get ip dhcp excluded-address command has wrongly configured. So the fault condition is located on R4.